xcode - 是否可以在El Capitan上运行Xcode 6.3?

xcode - 是否可以在El Capitan上运行Xcode 6.3?,第1张

我真的很想尝试El Capitan,但我不知道是否可以在其上运行旧的Xcode,因为它对我来说至关重要。有人试过吗?

最佳答案:

3 个答案:

答案 0 :(得分:9)

在终端上运行此命令:

/Applications/Xcode.app/Contents/MacOS/Xcode /dev/null

答案 1 :(得分:1)

xCode 6.3.2确实在第一个El Capitan beta上运行。我尝试过构建和运行一个快速的应用程序,这样就可以了。

虽然使用xCode 6.3.2可以在第一个(和第二个)El Capitan beta上运行。可能会涉及一些额外的步骤。

对App Store的提交将被拒绝!如果您使用的是OSX的测试版

答案 2 :(得分:0)

我已经创建了一个shell脚本,您可以运行一次,以便通常在El Capitan上使用Xcode 6.x(即可点击,而不必每次都通过终端启动)。

正如其他人所提到的,当它仍处于测试阶段时,您无法提交基于El Capitan构建的应用。

脚本在这里:http://bit.ly/Xcode6OnElCapitan

本文经用户投稿或网站收集转载,如有侵权请联系本站。

发表评论

0条回复