后台-插件-广告管理-内容页广告位一(手机)

您现在的位置是:首页 > 开发类 > 问答问答

vs2008的setup项目生成的msi安装时需.net35

2021-07-06 20:24:01问答人已围观

简介 详细问题:vs2008的windows setup项目生成的msi文件安装时提示需要安装.net3.5<br><br>但是:<br>我在setup project 的properities中的那个prerequisites选项中已

详细问题:vs2008的windows setup项目生成的msi文件安装时提示需要安装.net3.5<br><br>但是:<br>我在setup project 的properities中的那个prerequisites选项中已经把.net framework 3.5选项 unchecked,同时我的项目中没有引用任何.net 3.5新增的程序集<br>生成项目安装文件(msi)后,部署时仍然提示需要安装.net framework 3.5<br>请问这是怎么回事?<br><br>环境:<br>windows xp <br>visual studio 2008 enu version without service pack1 <br>

最佳答案:

文章来源:https://q.cnblogs.com/q/2617/

Tags:.net技术 c 

很赞哦! ()

后台-插件-广告管理-内容页广告位二(手机)

相关文章

后台-插件-广告管理-内容页广告位三(手机)
后台-插件-广告管理-内容页广告位四(手机)

文章评论

留言与评论(共有 0 条评论)
   
验证码:

本栏推荐

站点信息

  • 文章统计90186篇文章
  • 浏览统计10086次浏览
  • 评论统计1个评论
  • 标签管理标签云
  • 统计数据:统计代码
  • 微信公众号:扫描二维码,关注我们